NEWS
2.6 Live+Install image
There are no translations available.

Announcing a new Live+Install DVD image for installing LinuxCNC 2.6 on Debian Wheezy. Instructions here.

 
LinuxCNC 2.6.3 is released
There are no translations available.

Several bugs fixed, see the change log.

 
LinuxCNC 2.6.2 Released
There are no translations available.

Bug fix see the change log.

 
Home Forum Configuring LinuxCNC PnCConf Wizard pncconf - feature requests

Welcome, Guest
Username: Password: Remember me

TOPIC: pncconf - feature requests

Re:pncconf - feature requests 23 Fév 2012 20:22 #17999

  • cmorley
  • cmorley's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1913
  • Thank you received: 102
  • Karma: 96
not sure if its a typo but Johns quote has 5125 instead of 5i25.
The administrator has disabled public write access.

Re:pncconf - feature requests 23 Fév 2012 20:40 #18000

  • PCW
  • PCW's Avatar
  • NOW ONLINE
  • Moderator
  • Posts: 2740
  • Thank you received: 279
  • Karma: 140
Sure looks like the name in the hal setp line is wrong, whatever the cause...
The administrator has disabled public write access.

Re:pncconf - feature requests 24 Fév 2012 04:00 #18016

  • BigJohnT
  • BigJohnT's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 5905
  • Thank you received: 260
  • Karma: 158
Chris,

Good catch on my typo and the two keys are not even on the same hand!

John
The administrator has disabled public write access.

Re:pncconf - feature requests 24 Fév 2012 20:08 #18068

  • cmorley
  • cmorley's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1913
  • Thank you received: 102
  • Karma: 96
I do it too. 5125 is just more natural :)
The administrator has disabled public write access.

Re:pncconf - feature requests 24 Fév 2012 22:31 #18069

  • cmorley
  • cmorley's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1913
  • Thank you received: 102
  • Karma: 96
Thank you for the 7i77 pinouts guys.
I assume this is mode 0 . is that the only mode?
The administrator has disabled public write access.

Re:pncconf - feature requests 25 Fév 2012 06:16 #18079

  • BigJohnT
  • BigJohnT's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 5905
  • Thank you received: 260
  • Karma: 158
Yes, it was mode 0, I don't know if others are supported yet... let me see if it blows up.

I'm not sure how to change the mode at this time. I changed the sserial part from 002XXX to 102XXX and it loaded but the pins seem to be the same.

John
Last Edit: 25 Fév 2012 06:27 by BigJohnT.
The administrator has disabled public write access.
Moderators: cmorley
Time to create page: 1.155 seconds
Powered by Kunena Forum
© 2014 LinuxCNC.org
Joomla! is Free Software released under the GNU General Public License.